Jump to content
BC Boards

Recommended Posts

A couple of problems when searching the forums. Sometimes when I search it will tell me there are no results for that term ("low fat", "dog", "raw", "pancreatitis".) If I hit the search button a second time it will sometimes bring me back results, without my having altered the search term.

 

I understand some forums will not allow you to search terms with fewer than 4 letters, what I don't understand is why it sometimes works when you try the same thing again. 'Flood control' makes this a bit slower to do.

Share this post


Link to post
Share on other sites

Also, when you're searching your own content, and it says 'search limited from August 2013"- is there any way to search further back than that?

 

I'm searching 'collar' in the general forums and I get only two results, that cannot be right.

 

I'm not nit-picking, I understand these things happen with electronic searches, it's not a huge deal. I have however seen lots of cases where people kept quiet about a glitch because it wasn't a big deal, when someone would have benefited from knowing about that glitch. So just in case I always like to inform forum ppl of these things.

Share this post


Link to post
Share on other sites

Yeah, I've noticed this too. Sometimes results just don't show up. When I search collar in the general forum I get over 200 results, for the record.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×